WPO Berlin (@berlin_webperf) profile picture

Web Performance Optimization - Berlin User Group #wpo #webperf

Berlin
Joined November 2011
Photo by WPO Berlin (@berlin_webperf)Photo by WPO Berlin (@berlin_webperf)Photo by WPO Berlin (@berlin_webperf)Photo by WPO Berlin (@berlin_webperf)
And the site-wide but URL-level visualisation REALLY helps work out where liabilities are. These are four different clients I’m currently monitoring. I ❤️ @__treo!
Want to make your entire site faster but don’t know where to start? @__treo’s URL-level Core Web Vitals data is an absolute game-changer! (This is NOT an ad—I just really really love using Treo.)
2
10
1
66
#til: to see element timing in webpagetest results all you do is add `elementtiming` attribute to a desired DOM element on your page
Want to load your (LCP) hero image sooner? Try <img fetchpriority=high> to boost its priority. Now used in production by Google Store, eBay, Etsy, Yahoo. Learn more: web.dev/priority-hints
25
295
20
1,536
Ah web fonts... They look pretty, but are difficult to get right so they don't slow your page, or cause flash of unstyled text (FOUT - and I hate FOUT! 😠), or layout shifts (CLS). I updated our "Best practices for fonts" article to hopefully help you all web.dev/font-best-practices/
1
19
1
62
Got brand fonts on your site? They may be causing unpleasant layout shift (CLS) when they load 😵‍💫. I built screenspan.net/fallback to help you fix that. Just ❶ upload your font, ❷ adjust it or a system font and ❸ add the resulting CSS to your site.
3
22
5
74
📚. IT'S HERE! We have been diligently getting this ready for back to school! We're proud to announce that we have a ✨FREE✨ course for ALL wanting to learn. Led by @scottjehl, ⚡️ Lightning-Fast Web Performance will fill all your needs. RT! #webperf blog.webpagetest.org/posts/a…
1
21
4
62
We've been pretty quiet the past few months, but preparations have been made in the background. Our line-up is complete, and we'll announce our remaining #perfnow speakers in the upcoming weeks. 📆 October 27–28 📍 Amsterdam, NL 🎟 85 tickets available perfnow.nl
I just published the slides for my session "Tackling performance in the WordPress ecosystem at scale" from earlier this morning: slideshare.net/FelixArntz/ta… #WCUS #WordPress #performance
1
9
15
And our ticket sales for this year is up! perfnow.nl/
1
17
4
25
🎧 Die neuste Folge auf die Ohren Revision 533: Frontend Performance Metriken - Die Core Web Vitals workingdraft.de/533/
4
9
Today, after over 5 years of work, HTTP/3 was finally standardized as RFC 9114! rfc-editor.org/rfc/rfc9114.h… Together with RFC 9204 (QPACK header compression) and RFC 9218 (Extensible Priorities) it ushers in an important new chapter for the Web! Proud to have been part of this!
29
1,378
153
4,246
🚨 The eagle has landed! Introducing ✨ Opportunities & Experiments ✨. We are handling the heavy lifting, so you don't have to. A wealth of new features that will take your #webperf testing to new heights! Read our blog post. RT! ⚡️ blog.webpagetest.org/posts/i…
2
26
6
64
Big things are coming! Join us on WebPageTest LIVE! at this Wednesday for a VERY exciting edition. You're not going to want to miss this one... 📺 Twitch: twitch.tv/webpagetest YouTube: bit.ly/3MXeop0 📅: June 1, 2022 at 5pm UTC 🎤: @tkadlec @scottjehl @JeenaJ
9
1
21
Und wie lässt sich die Performance verbessern? Was ist beim Laden von #CSS, #JavaScript und Bildern zu beachten? Die Antworten liefert @maddesigns am 30. Mai und bietet ein euch einen Rundumschlag zur Performanceoptimierung eurer Websites. Mehr Infos: bit.ly/3LWyjnG
1
1
WPO Berlin retweeted
Well that was fun. :) Thank you for being such an awesome and engaged crowd (and for being patient with the technical difficulties), #btconf folks. The slides (and a few supporting links/resources) are available here noti.st/tkadlec/vhct3D/the-b…
3
5
1
40
The page experience update is now slowly rolling out for desktop. It will be complete by the end of March 2022. Learn more about the update: developers.google.com/search…
26
435
110
726
36:34 Developer Toolbar Overwrites für lokale Dateien und Realtime Entwicklung, was für ein mega Feature für Frontend Development. Das spart Zeit, macht Bock und ist einfach das Beste!! Hier live auf YT schon zurechtgespult - Danke @derSchepp #HTML youtube.com/watch?v=GFVqiBDD…
4
6
Lighthouse CI has been updated to Lighthouse 9.3.0! Great for continuous perf monitoring. Changelog: goo.gle/lhci9 Learn how to use LHCI: web.dev/lighthouse-ci
Kommenden Dienstag ab 18 Uhr schauen wir uns live auf #YouTube an, wie man #Website Performance erkennt und optimiert - Gast ist @derSchepp und mit dabei sind @phphatesme und @schreiberten - weitere Interessenten für die Runde dürfen sich gerne melden ;) youtu.be/GFVqiBDDGt8